Bug 1306386 - Rebase rhscl/devtoolset-4-toolchain-docker container image based on latest rhel7:7.2 base image
Rebase rhscl/devtoolset-4-toolchain-docker container image based on latest rh...
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: devtoolset-4-toolchain-docker (Show other bugs)
DTS 4.0 RHEL 7
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 4.1
Assigned To: Marek Polacek
Miloš Prchlík
:
Depends On:
Blocks: 1306368
  Show dependency treegraph
 
Reported: 2016-02-10 12:11 EST by Honza Horak
Modified: 2016-02-17 03:39 EST (History)
2 users (show)

See Also:
Fixed In Version: devtoolset-4-toolchain-docker-4-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 03:39:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2016-02-10 12:11:26 EST
Description of problem:

This bug tracks rebasing rhscl/devtoolset-4-toolchain-docker container image, so it uses latest rhel7:7.2 as base.
If this is s2i image, then we need to make sure we use the s2i image that is based on latest rhel7:7.2.

See more information (like which particular bulid to use) in the tracker bug #1306368.
Comment 4 errata-xmlrpc 2016-02-17 03:39:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0254.html

Note You need to log in before you can comment on or make changes to this bug.