Bug 1306415 - Containers table shows image name in 'State' column
Containers table shows image name in 'State' column
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.5.3
Assigned To: Yaacov Zamir
Tony
container:ui
: ZStream
Depends On: 1306326
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 14:09 EST by John Prause
Modified: 2017-08-29 22:07 EDT (History)
10 users (show)

See Also:
Fixed In Version: 5.5.3.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1306326
Environment:
Last Closed: 2016-04-13 14:43:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ashlifst: automate_bug+


Attachments (Terms of Use)

  None (edit)
Description John Prause 2016-02-10 14:09:12 EST
+++ This bug was initially created as a clone of Bug #1306326 +++

Description of problem:
'State' and 'Image' cells are swapped in containers table

Version-Release number of selected component (if applicable):
5.5.2.4

How reproducible:
Always

Steps to Reproduce:
1. Add an openshift instance with running containers
2. Open Containers - Containers
3. Check data in 'State' and 'Image' columns

Actual results:
"State" column contains image name (openshift3/ose-deployer), "Image" contains state ("Terminated")

Expected results:
Cell contain correct data

Additional info:

--- Additional comment from Vadim Rutkovsky on 2016-02-10 10:10:41 EST ---



--- Additional comment from Federico Simoncelli on 2016-02-10 10:24:03 EST ---

Kobi can you take a look at this? Thanks.

--- Additional comment from Yaacov Zamir on 2016-02-10 11:50:19 EST ---

Submited upstream:
https://github.com/ManageIQ/manageiq/pull/6596
Comment 4 errata-xmlrpc 2016-04-13 14:43:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0616

Note You need to log in before you can comment on or make changes to this bug.