Bug 1306464 - qca-pkcs11 should be retired
qca-pkcs11 should be retired
Status: NEW
Product: Fedora
Classification: Fedora
Component: qca-pkcs11 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Juha Tuomala
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2016-02-10 17:34 EST by Ville Skyttä
Modified: 2017-07-26 14:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2016-02-10 17:34:51 EST
Fallout from bug 1279265
Comment 1 Jan Kurik 2016-02-24 09:29:18 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Rex Dieter 2016-03-01 19:05:06 EST
qca-pkcs11 is now build as a subpkg of qca, the separate pca-pkcs11 module should be retired
Comment 3 Rex Dieter 2016-03-01 20:10:13 EST
Since this older package is never really used, I'm going to remove it from the Qt/qmake tracker bug

(probably should do the same for DebugInfo, but I'll leave that up to others to decide)
Comment 4 Fedora End Of Life 2017-07-25 15:55:25 EDT
This message is a reminder that Fedora 24 is nearing its end of life.
Approximately 2 (two) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 24. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '24'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 24 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.
Comment 5 Ville Skyttä 2017-07-26 09:42:31 EDT
qca-pkcs11-2.0.0-0.11.fc26.beta2 in current rawhide is still affected.

BTW the release tag is incorrect, beta2 should come before the disttag.
Comment 6 Rex Dieter 2017-07-26 14:24:29 EDT
This package should be retired, newer qca-pkcs11 is now provided by 'qca' package itself (see comment #2)
Comment 7 Rex Dieter 2017-07-26 14:25:35 EDT
adjusting summary to match

Note You need to log in before you can comment on or make changes to this bug.