Bug 1306508 - openstack-neutron package should be upgraded to latest kilo code base
openstack-neutron package should be upgraded to latest kilo code base
Status: CLOSED DUPLICATE of bug 1350400
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: Nir Magnezi
Toni Freger
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 00:15 EST by Qasim Sarfraz
Modified: 2016-06-30 08:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-30 08:55:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qasim Sarfraz 2016-02-11 00:15:17 EST
Description of problem:
Openstack-neutron package in base overcloud images should be upgraded in accordance with latest kilo code base. The current latest tag being 2015.1.3 (https://github.com/openstack/neutron/tree/2015.1.3). Is there a plan to move to the latest neutron stable/kilo tag ?
Comment 2 Assaf Muller 2016-05-31 21:08:55 EDT
I suspect you already took care of this. Can you confirm? Please and thank you.
Comment 5 Nir Magnezi 2016-06-30 08:55:15 EDT
Done.
For details see Bug 1350400

*** This bug has been marked as a duplicate of bug 1350400 ***

Note You need to log in before you can comment on or make changes to this bug.