Bug 130653 - The UK Mirror Service is now at mirrorservice.org
The UK Mirror Service is now at mirrorservice.org
Status: CLOSED RAWHIDE
Product: Red Hat Web Site
Classification: Red Hat
Component: Download (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
http://fedora.redhat.com/download/mir...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-23 09:50 EDT by Adam Sampson
Modified: 2014-03-16 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 14:49:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Sampson 2004-08-23 09:50:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.5)
Gecko/20031207

Description of problem:
Hi.

I'm from the UK Mirror Service; we used to be at mirror.ac.uk (which
is now run by a different organisation), and we're now at
mirrorservice.org. We mirror Fedora, ftp.redhat.com and
updates.redhat.com, and your mirror list contains our old URLs that no
longer function; please could you update your mirror lists to include
our mirrors?

Thanks!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to http://fedora.redhat.com/download/mirrors.html
2. Click on any of the mirror.ac.uk links.

    

Actual Results:  I get a 404 page for HTTP, and errors for the other
two protocols.

Expected Results:  I should see the contents of the mirror (like you
would if you went to
http://www.mirrorservice.org/sites/download.fedora.redhat.com/pub/fedora/linux/core/).

Additional info:

Here's the form letter we've been sending out to source sites:

----

Dear UK Mirror Service source site,

We're sending you this message because we currently mirror some of your
content, and any links you have to us will need updating. If you don't
currently list us as a mirror, please feel free to do so!

The resources we currently mirror from you are:
  Red Hat Linux: ftp://ftp.redhat.com/pub/
  Fedora: http://download.fedora.redhat.com/pub/fedora/linux/core/

We used to operate from mirror.ac.uk; this has now been handed over to
Eduserv Internet, who will be running a new (unrelated) service from
there. We're pleased to announce that we will be continuing to provide
the UK Mirror Service from mirrorservice.org. If you currently have
download links pointing to a mirror of your site at mirror.ac.uk (or
hensa.ac.uk, the domain we used prior to 1999), please update these to
point at mirrorservice.org instead.  For example, if your old URLs were:

  http://www.mirror.ac.uk/sites/ftp.example.com/pub/example/
  ftp://ftp.mirror.ac.uk/sites/ftp.example.com/pub/example/
  rsync://rsync.mirror.ac.uk/ftp.example.com/pub/example/

then they will now need to be:

  http://www.mirrorservice.org/sites/ftp.example.com/pub/example/
  ftp://ftp.mirrorservice.org/sites/ftp.example.com/pub/example/
  rsync://rsync.mirrorservice.org/ftp.example.com/pub/example/
    (note that there's no /sites/ in the rsync URL)

Your content will be available by default using all three protocols. (If
you don't want this, let us know.) Our web interface allows users to
browse inside archives and ISO images.

If you want a symlink in /pub/ pointing to your content so
ftp.mirrorservice.org can be used in an FTP round-robin, please let us
know. (These are already in place for some sites.) If you have DNS
CNAMEs pointing at mirror.ac.uk addresses, these will also need to be
updated to point to the corresponding mirrorservice.org addresses.

The mirrorservice.org hosts are located at the University of Kent in
Canterbury, Kent, United Kingdom, which has a 155Mbit link to the rest
of the world (due to be upgraded to 1Gbit in the near future).

Mirroring is performed as before from the IPv4 addresses
212.219.56.140 (compton.mirrorservice.org) and 212.219.56.132
(palomar.mirrorservice.org).

Please contact us at <help@mirrorservice.org> if you have any
questions.

Thanks,
The UK Mirror Service team
<help@mirrorservice.org>
<http://www.mirrorservice.org/>
Comment 1 Bill Nottingham 2004-09-02 14:49:59 EDT
Done, should show up soon.

Note You need to log in before you can comment on or make changes to this bug.