Bug 130658 - /dev/cpu/ nodes not created.
Summary: /dev/cpu/ nodes not created.
Status: CLOSED DUPLICATE of bug 130746
Alias: None
Product: Fedora
Classification: Fedora
Component: udev   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-23 14:31 UTC by Dave Jones
Modified: 2015-01-04 22:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Jones 2004-08-23 14:31:17 UTC
Description of problem:

During startup, microcode_ctl complains that the microcode drivers
/dev node is missing. Likewise the msr driver doesn't have an entry,
and modprobing cpuid causes broken /dev/cpuN nodes instead of
/dev/cpu/N/cpuid nodes.

Version-Release number of selected component (if applicable):
udev-030-3

Comment 1 Harald Hoyer 2004-08-24 09:01:29 UTC

*** This bug has been marked as a duplicate of 130746 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.