Bug 1306611 - leveldb-1.18 is available
leveldb-1.18 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: leveldb (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
: FutureFeature
: 1067235 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 07:57 EST by gil cattaneo
Modified: 2017-06-19 05:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-08 07:55:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gil cattaneo 2016-02-11 07:57:07 EST
Latest upstream release: 1.18
Current version/release in rawhide: 1.12.0-11.fc24
URL: https://github.com/google/leveldb/tags
Please, consider upgrading
Comment 1 Raphael Groner 2016-02-11 10:21:52 EST
*** Bug 1067235 has been marked as a duplicate of this bug. ***
Comment 2 Jan Kurik 2016-02-24 09:29:43 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 Igor Gnatenko 2016-08-07 10:55:42 EDT
ping?

Note You need to log in before you can comment on or make changes to this bug.