Bug 1306647 - python-hardware missing dependencies
python-hardware missing dependencies
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-hardware (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
urgent Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Mike Burns
Raviv Bar-Tal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 09:06 EST by Dmitry Tantsur
Modified: 2016-04-07 17:47 EDT (History)
6 users (show)

See Also:
Fixed In Version: python-hardware-0.17-6.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:47:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitry Tantsur 2016-02-11 09:06:00 EST
Missing required dependency: lshw
Missing optional dependencies: sdparm, smartctl, megacli (?)
Comment 3 Dmitry Tantsur 2016-02-12 04:54:47 EST
Works for me, thanks!
Comment 5 errata-xmlrpc 2016-04-07 17:47:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0604.html

Note You need to log in before you can comment on or make changes to this bug.