Bug 1306674 - vim-7.4.1229-2.fc24 FTBFS: Patch #3002 (vim-7.1-nowarnings.patch) cannot be applied
vim-7.4.1229-2.fc24 FTBFS: Patch #3002 (vim-7.1-nowarnings.patch) cannot be a...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
https://koji.fedoraproject.org/koji/b...
:
: 1308229 (view as bug list)
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-11 09:52 EST by Petr Pisar
Modified: 2016-02-17 10:18 EST (History)
4 users (show)

See Also:
Fixed In Version: vim-7.4.1344-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-17 10:18:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2016-02-11 09:52:35 EST
vim-7.4.1229-2.fc24 fails to build in F24:

Patch #3002 (vim-7.1-nowarnings.patch):
+ echo 'Patch #3002 (vim-7.1-nowarnings.patch):'
+ /usr/bin/patch -p1 --fuzz=0
patching file src/ex_docmd.c
Hunk #1 FAILED at 3993.
1 out of 1 hunk FAILED -- saving rejects to file src/ex_docmd.c.rej
Comment 1 Petr Pisar 2016-02-17 07:15:12 EST
*** Bug 1308229 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.