Bug 130669 - after upgrade to rawhide-20040823, /dev layout changed (breaking vpnc)
after upgrade to rawhide-20040823, /dev layout changed (breaking vpnc)
Status: CLOSED DUPLICATE of bug 130746
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-23 12:23 EDT by Daniel Reed
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Reed 2004-08-23 12:23:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
I upgraded to rawhide-20040823, rebooted, and was unable to run
vpnc-connect. The error message was:

/usr/local/bin/vpnc: can't open /dev/net/tun, check that it is either
device char 10 200 or (with DevFS) a symlink to ../misc/net/tun (not
misc/net/tun!!!): No such file or directory

Neither /dev/net nor /dev/misc existed.

Rebooting and selecting 2.6.8-1.524 (from <= rawhide-20040820) works
around the problem (/dev/net/tun appears as a 10, 200 character device
and vpnc-connect establishes the tunnel on tun0).

I can reboot into 2.6.8-1.526 if more information is needed.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.526

How reproducible:
Didn't try
Comment 1 Harald Hoyer 2004-08-24 04:17:57 EDT
# modprobe tun
and it should work
Comment 2 Harald Hoyer 2004-08-24 05:04:19 EDT

*** This bug has been marked as a duplicate of 130746 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.