Bug 13067 - Onscreen documentation - FIRST text screen options list
Summary: Onscreen documentation - FIRST text screen options list
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-26 16:28 UTC by R P Herrold
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-15 15:34:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2000-06-26 16:28:35 UTC
linux dd
  linux isa

These options are needed for use of older CD drives, and ISA NICs.  Others
probably exist.

Query:
   Are these common options effectively communicated at the
presently displayed initial boot screen?
 
Answer:  No, given the trouble the Beta testers have had,
it _HAS_ to be added and made prominent, or there will be a very
high Install support load generated for RH, and a very high
(frustrated) return rate of retail box sets.
 
... Double Plus Ungood.

Comment 1 Erik Troan 2000-07-15 15:34:19 UTC
You don't need to boot with linux isa. When you choose "other cdrom", you get an
(admittedly ugly) screen that says:

                "If the driver you need does not appear in this list, and "
                "you have a separate driver disk, please press F2."

If you press F2 on that screen, you can insert the driver disk and things work
peachy. Our beta testers were having a huge problem because driver disks didn't
work, so things spiraled down from there. I'm going to change things so that if
there are no items in the "Other CDROM" list, it immediately prompts you for the
driver disk.


Note You need to log in before you can comment on or make changes to this bug.