Bug 1306814 - Pipe character on host credentials page
Pipe character on host credentials page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Zita Nemeckova
Nandini Chandra
ui:host
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 13:58 EST by Nandini Chandra
Modified: 2016-06-29 11:37 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 11:37:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot of host credential page (58.33 KB, image/png)
2016-02-11 13:58 EST, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2016-02-11 13:58:22 EST
Created attachment 1123279 [details]
Screen shot of host credential page

Description of problem:
---------------------


Version-Release number of selected component (if applicable):
-----------------------------------------
5.4.5


How reproducible:
----------------
Always


Steps to Reproduce:
------------------
1.Navigate to the provider summary page.Click hosts in the relationship section.
2.Check the 'Check All' check box.
3.Click Configuration, click 'Edit selected items'.


Actual results:
--------------
The host credential page shows this:

 x Host / Nodes | Selected
| Click on a Host to fetch its settings 


Expected results:
----------------
No pipe character(s)on host credential page.


Additional info:
---------------
Comment 3 Zita Nemeckova 2016-02-16 07:42:51 EST
Confirmed that bug is in 5.4.5. version but is not present in current ManageIQ master.
Comment 4 Nandini Chandra 2016-04-18 12:55:22 EDT
Verified in 5.6.0.1-beta2.20160413141124_e25ac0e
Comment 6 errata-xmlrpc 2016-06-29 11:37:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.