Bug 1306816 - RHEV Configuration: Update string telling users to change the Cluster Name after altering the Data Center Name
RHEV Configuration: Update string telling users to change the Cluster Name af...
Status: CLOSED ERRATA
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 1.0
Assigned To: John Matthews
Tasos Papaioannou
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 13:59 EST by Matt Reid
Modified: 2016-09-13 12:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 12:26:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Triggered Message (46.27 KB, image/png)
2016-02-11 14:00 EST, Matt Reid
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1862 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.0 2016-09-13 16:18:48 EDT

  None (edit)
Description Matt Reid 2016-02-11 13:59:49 EST
Description of problem:
If you go through and try to change the Data Center Name during RHEV Configuration, apparently the Cluster Name must be updated as well. The string that is triggered when you adjust Data Center Name says: "Note: You must change the cluster name after changing the database name."

Maybe it's a database name on the backend, but that isn't what the field we just altered refers to it as. At minimum, we should update this string so that it correctly identifies both fields as seen in the GUI. 

"Note: You must change the cluster name after changing the database name."

Version-Release number of selected component (if applicable):
current

How reproducible:
always


Additional info:
Comment 1 Matt Reid 2016-02-11 14:00 EST
Created attachment 1123281 [details]
Triggered Message
Comment 2 Tasos Papaioannou 2016-06-29 14:02:33 EDT
Verified on QCI-1.2-RHEL-7-20160627.t.0.
Comment 8 errata-xmlrpc 2016-09-13 12:26:21 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1862

Note You need to log in before you can comment on or make changes to this bug.