Bug 1306836 - Disconnected: Validate content URL field
Disconnected: Validate content URL field
Status: CLOSED DUPLICATE of bug 1293985
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 1.0
Assigned To: Erik Nelson
Dave Johnson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-11 15:28 EST by Matt Reid
Modified: 2016-06-23 12:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-23 12:05:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Reid 2016-02-11 15:28:34 EST
Description of problem:
There were a number of typos made within content URL fields during the disconnected flow of Subscriptions. We need to validate that the entered URL is reachable and if possible, that it has the expected directory structure, so that we can be more confident that we won't hit issues with content immediately after starting a deployment.

Version-Release number of selected component (if applicable):
current

Additional info:
Comment 1 Matt Reid 2016-02-11 15:30:37 EST
Another issue that we ran into was when http:// was left off. If we're expecting that to be part of the URL, we should include that automatically, or have an indication that it's needed.
Comment 3 Tasos Papaioannou 2016-06-23 12:05:41 EDT

*** This bug has been marked as a duplicate of bug 1293985 ***

Note You need to log in before you can comment on or make changes to this bug.