Bug 130685 - battery applet has wrong suspend command
battery applet has wrong suspend command
Status: CLOSED DUPLICATE of bug 121061
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-23 14:15 EDT by Havoc Pennington
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-08-23 14:15:47 EDT
Suspend command should:
 - work with both apm and acpi
 - work without root privs

At that point, we may not even need "suspend command" in the prefs ;-)

But in any case, right now it's "apm -s" but by default we use acpi,
and I don't think regular users can run "apm -s"
Comment 1 Mark McLoughlin 2004-08-25 18:30:03 EDT

*** This bug has been marked as a duplicate of 121061 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.