Bug 1306860 - [GSS](6.4.z) Upgrade HAL from 2.5.12.Final to 2.5.13
[GSS](6.4.z) Upgrade HAL from 2.5.12.Final to 2.5.13
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.4.8
Assigned To: Vladimir Dosoudil
Petr Kremensky
Depends On: 1273382 1274291 1319994
Blocks: eap648-payload
  Show dependency treegraph
Reported: 2016-02-11 18:34 EST by Brad Maxwell
Modified: 2017-01-17 07:32 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-01-17 07:32:01 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBEAP-4122 Critical Closed Upgrade HAL from 2.8.24 to 2.8.25 2018-03-22 05:01 EDT

  None (edit)
Description Brad Maxwell 2016-02-11 18:34:30 EST

Comment 4 Jiří Bílek 2016-05-17 07:17:49 EDT
Verified with EAP 6.4.8.CP.CR2
Comment 5 JBoss JIRA Server 2016-05-20 17:31:53 EDT
Carlo de Wolf <cdewolf@redhat.com> updated the status of jira JBEAP-4122 to Resolved
Comment 6 JBoss JIRA Server 2016-08-23 07:38:50 EDT
Jiri Pallich <jpallich@redhat.com> updated the status of jira JBEAP-4122 to Closed
Comment 7 Petr Penicka 2017-01-17 07:32:01 EST
Retroactively bulk-closing issues from released EAP 6.4 cumulative patches.

Note You need to log in before you can comment on or make changes to this bug.