Bug 1306912 - Retire mariadb-galera package
Retire mariadb-galera package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mariadb-galera (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-12 02:36 EST by Honza Horak
Modified: 2016-02-12 06:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 06:27:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2016-02-12 02:36:47 EST
Description of problem:
mariadb 10.1, which is now in rawhide, includes already the galera patch and since there are already provides/obsoletes set since mariadb-server-1:10.1.11-5.fc24, we can retire mariadb-galera package in rawhide.
Comment 1 Fedora Admin XMLRPC Client 2016-02-12 06:22:12 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Fabio Massimo Di Nitto 2016-02-12 06:27:39 EST
Hi Honza,

package has been retired and it should disappear from rawhide at the next compose.

Thanks
Fabio

Note You need to log in before you can comment on or make changes to this bug.