Bug 130692 - Assertion error dialog
Assertion error dialog
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
: 130250 (view as bug list)
Depends On:
Blocks: FC3Target FC3BugWeekQA
  Show dependency treegraph
 
Reported: 2004-08-23 15:12 EDT by Brent Fox
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-06 11:36:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2004-08-23 15:12:56 EDT
As seen in Comment #3 and #4 of bug 120187, I am seeing the following
error with the rawhide-20040823 tree:

Assertion (ped_partition_is_active(part)) at
disk.c:935 in function ped_partition_get_flag() failed.

Selecting "Cancel" allows the installer to proceed, but the error
dialog probably shouldn't be appearing in the first place.
Comment 1 Jeremy Katz 2004-08-24 12:28:18 EDT
Fixed in parted-1.6.12-2
Comment 2 Jeremy Katz 2004-08-24 15:58:23 EDT
*** Bug 130250 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2005-01-05 17:28:50 EST
Is anyone still seeing this problem?  We're up to parted 1.6.19 in Rawhide and
it's been a couple months since the last activity on this bug.
Comment 6 James Laska 2005-01-06 08:10:06 EST
I haven't seen the assertions in some time.  I think it is safe to close this issue.

Note You need to log in before you can comment on or make changes to this bug.