Bug 1306985 - libreoffice-gtk3: Mouse scrolling always scrolls to the top of documents
libreoffice-gtk3: Mouse scrolling always scrolls to the top of documents
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-12 06:24 EST by Amit Shah
Modified: 2016-02-12 06:53 EST (History)
7 users (show)

See Also:
Fixed In Version: libreoffice-5.0.5.1-3.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-12 06:53:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Shah 2016-02-12 06:24:22 EST
Description of problem:

Whenever I scroll down in a document (in writer, calc, or impress), the doc always scrolls in the 'up' direction.  During scrolling, there's a up/down movement, which seems to indicate that LO does scroll down a few pixels, but it also scrolls up.  And since the top of the doc is reached quickly, it seems the scroll is stuck in the 'up' direction.

I have the libreoffice-gtk3 package installed.  Removing that package fixes the scroll behaviour.


Version-Release number of selected component (if applicable):

libreoffice-core-5.0.4.2-3.fc23.x86_64
Comment 1 Caolan McNamara 2016-02-12 06:53:56 EST
Should be fixed in 5.0.5.1-3

Note You need to log in before you can comment on or make changes to this bug.