Bug 1307075 - Importing "Google Docs, Sheets & Slides" examples does not import correctly
Importing "Google Docs, Sheets & Slides" examples does not import correctly
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreoffice (Show other bugs)
6.8
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-12 11:01 EST by Bill Sanford
Modified: 2016-02-16 02:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 02:35:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Google Newsletter with 2 pages vs 3 in LO (1.24 MB, image/png)
2016-02-12 11:01 EST, Bill Sanford
no flags Details
Google Resume 1 page vs 2 in LO (859.90 KB, image/png)
2016-02-12 11:02 EST, Bill Sanford
no flags Details
Powerpoint slide 1 not same placement (1.11 MB, image/png)
2016-02-12 11:03 EST, Bill Sanford
no flags Details
Powerpoint slide 1 not same placement2 (1.19 MB, image/png)
2016-02-12 11:03 EST, Bill Sanford
no flags Details
Minimized rows in spreadsheet calendar (1007.14 KB, image/png)
2016-02-12 11:04 EST, Bill Sanford
no flags Details

  None (edit)
Description Bill Sanford 2016-02-12 11:01:16 EST
Created attachment 1123565 [details]
Google Newsletter with 2 pages vs 3 in LO

Description of problem:
I went to Google Docs, Sheets and Slides and downloaded different examples that Google uses and opened them locally using LibreOffice. 

I will attach different screenshots of files that fail importing from Google Docs, Sheets and Slides. 

Version-Release number of selected component (if applicable):
RHEL-6.8-20160211.n.0
libreoffice-4.3.7.2-2.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Bill Sanford 2016-02-12 11:02 EST
Created attachment 1123567 [details]
Google Resume 1 page vs 2 in LO
Comment 2 Bill Sanford 2016-02-12 11:03 EST
Created attachment 1123569 [details]
Powerpoint slide 1 not same placement
Comment 3 Bill Sanford 2016-02-12 11:03 EST
Created attachment 1123570 [details]
Powerpoint slide 1 not same placement2
Comment 4 Bill Sanford 2016-02-12 11:04 EST
Created attachment 1123571 [details]
Minimized rows in spreadsheet calendar
Comment 5 Bill Sanford 2016-02-12 11:06:17 EST
Just to note, when I saved them locally, I used the extensions docx pptx and xlsx.
Comment 6 David Tardon 2016-02-16 02:21:51 EST
I doubt there is any bad placement in the slides--the difference is most likely caused by a font substitution. That is likely also the cause of the difference for the text document sample. That leaves the wrong row height in the spreadsheet sample... And that is neither a data loss nor a regression -> nothing for 6.8.

And since it is unlikely we are going to do another non-security update of libreoffice after 6.8, I do not think there is any need to keep this open.
Comment 7 RHEL Product and Program Management 2016-02-16 02:35:51 EST
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.