Bug 13072 - security fix for SITE-EXEC for 6.0/6.1
security fix for SITE-EXEC for 6.0/6.1
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
: Security
Depends On:
  Show dependency treegraph
Reported: 2000-06-26 14:48 EDT by jrm
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-26 14:48:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jrm 2000-06-26 14:48:48 EDT
The current version (including updates) of wu-ftpd is 2.6.0-1 for Redhat 6.0 and 6.1.
Since this was released in Oct '99 with few differences from the
base 2.6.0 wu-ftpd code, shouldn't the security fix listed for
5.2/6.2 also need to be applied here?!?  Am I missing something,
like is SITE-EXEC not enabled in 6.0 or 6.1's version or something?
Comment 1 Bernhard Rosenkraenzer 2000-06-26 14:54:35 EDT
There was some confusion about whether or not 6.0 and 6.1 are still supported.

The updates have been released now.
Comment 2 jrm 2000-06-28 09:13:00 EDT
Not to be a pest, but shouldn't the web pages for 6.0/6.1 be updated and 
possibly a new security announcement be made to the relevant lists.  It seems 
that the fact that there is an update for wu-ftpd available already to 2.6 for 
these platforms might cause some confusion for system administrators, who might 
think they don't need to apply anything for their platform.

Note You need to log in before you can comment on or make changes to this bug.