Bug 1307237 - Headphone Jacks not properly working - Asus ROG G751JT
Headphone Jacks not properly working - Asus ROG G751JT
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2016-02-13 08:09 EST by daniel-stabla
Modified: 2016-12-20 13:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-12-20 13:42:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Summary of system via alsa-info.sh (39.93 KB, text/plain)
2016-02-13 08:09 EST, daniel-stabla
no flags Details

  None (edit)
Description daniel-stabla 2016-02-13 08:09:31 EST
Created attachment 1123777 [details]
Summary of system via alsa-info.sh


I installed a few days ago Fedora 23 on my laptop ROG G751JT.
The only component that dosen't work properly is the soundcard.

After successfull installation the system started, the GUI showed up and I am able to hear sounds through the integrated speakers.
But if I plug in my headset, the sound still plays the through the speakers and nothing comes out from the headset. Also the system doesn't recognize the headset-microphone if I plug it in.
With the hdajackretask I finally managed to play sound through my headset, but the microphone still doesn't work.

I tried various options, to enable the microphone: 
- setting model=asus1-9 and other in alsa-base.conf
- reassign microphone with hdajackretask
- enable/disable various opions in alsamixer/pavucontrol

but nothing worked.

Does someone have an idea, what else I could try?

The output from alsa-info.sh is attached.

Comment 1 Fedora End Of Life 2016-11-24 10:33:21 EST
This message is a reminder that Fedora 23 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 23. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '23'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 23 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Fedora End Of Life 2016-12-20 13:42:44 EST
Fedora 23 changed to end-of-life (EOL) status on 2016-12-20. Fedora 23 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.