Bug 1307246 - guava-20.0 is available
guava-20.0 is available
Status: CLOSED DUPLICATE of bug 1481219
Product: Fedora
Classification: Fedora
Component: guava (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: huwang
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-13 10:01 EST by gil cattaneo
Modified: 2017-09-04 08:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-04 08:09:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gil cattaneo 2016-02-13 10:01:11 EST
Latest upstream release: 19.0
Current version/release in rawhide: 18.0-4.fc23
URL: https://github.com/google/guava/tags
Please, consider upgrading
Comment 1 gil cattaneo 2016-11-08 05:53:48 EST
Latest upstream release: 20.0
Current version/release in rawhide: 18.0-9.fc26
URL: https://github.com/google/guava/tags
Comment 2 Tomas Repik 2017-06-26 09:05:59 EDT
When can we expect updates of Guava in Fedora?
Comment 3 Mikolaj Izdebski 2017-09-04 08:09:53 EDT
We're working on it now. ETA for Fedora 28 is end of September.

*** This bug has been marked as a duplicate of bug 1481219 ***

Note You need to log in before you can comment on or make changes to this bug.