Bug 1307264 - [GSS](6.4.z) Upgrade Hibernate Validator from 4.3.2 to 4.3.3
[GSS](6.4.z) Upgrade Hibernate Validator from 4.3.2 to 4.3.3
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.4.6
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.4.9
Assigned To: Vladimir Dosoudil
Petr Kremensky
:
Depends On: 1307263 1326333 1326334
Blocks: eap649-payload
  Show dependency treegraph
 
Reported: 2016-02-13 14:48 EST by Brad Maxwell
Modified: 2017-01-17 07:55 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-17 07:55:46 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Maxwell 2016-02-13 14:48:09 EST

    
Comment 2 Gail Badner 2016-05-19 16:58:03 EDT
Petr, this still needs some acks, but it is needed for EAP 6.4.9.
Comment 4 Vladimir Dosoudil 2016-06-07 04:41:23 EDT
Hibernate Validator 4.3.3.Final-redhat-1

MEAD build: https://brewweb.engineering.redhat.com/brew/buildinfo?buildID=498388

PR: https://github.com/jbossas/jboss-eap/pull/2783
Comment 6 Jiří Bílek 2016-06-24 07:07:26 EDT
Verified with EAP 6.4.9.CP.CR2
Comment 7 Petr Penicka 2017-01-17 07:55:46 EST
Retroactively bulk-closing issues from released EAP 6.4 cummulative patches.

Note You need to log in before you can comment on or make changes to this bug.