Bug 1307276 - GREYCstoration: FTBFS in rawhide
GREYCstoration: FTBFS in rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: GREYCstoration (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thibault North
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 15:56 EST by Fedora Release Engineering
Modified: 2016-03-07 22:00 EST (History)
2 users (show)

See Also:
Fixed In Version: GREYCstoration-2.8-22.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 22:00:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (41.29 KB, text/plain)
2016-02-13 15:56 EST, Fedora Release Engineering
no flags Details
root.log (115.12 KB, text/plain)
2016-02-13 15:56 EST, Fedora Release Engineering
no flags Details
state.log (645 bytes, text/plain)
2016-02-13 15:56 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 15:56:00 EST
Your package GREYCstoration failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12804228

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 15:56:02 EST
Created attachment 1123899 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 15:56:03 EST
Created attachment 1123900 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 15:56:04 EST
Created attachment 1123901 [details]
state.log
Comment 4 Yaakov Selkowitz 2016-02-19 14:21:38 EST
plugins/greycstoration.h:457:22: error: cannot convert 'bool' to 'bool*' in assignment
       p.stop_request = false;
       ~~~~~~~~~~~~~~~^~~~~~~

Looks like that should be *(p.stop_request) instead.
Comment 5 Jan Kurik 2016-02-24 09:31:30 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase

Note You need to log in before you can comment on or make changes to this bug.