Bug 1307277 - IBSimu: FTBFS in rawhide
IBSimu: FTBFS in rawhide
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: IBSimu (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 15:56 EST by Fedora Release Engineering
Modified: 2016-11-05 11:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-05 11:32:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (163.84 KB, text/plain)
2016-02-13 15:56 EST, Fedora Release Engineering
no flags Details
root.log (153.00 KB, text/plain)
2016-02-13 15:56 EST, Fedora Release Engineering
no flags Details
state.log (629 bytes, text/plain)
2016-02-13 15:56 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 15:56:05 EST
Your package IBSimu failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12804272

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 15:56:08 EST
Created attachment 1123902 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 15:56:09 EST
Created attachment 1123903 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 15:56:10 EST
Created attachment 1123904 [details]
state.log
Comment 4 Yaakov Selkowitz 2016-02-19 15:17:14 EST
This code has been completely reworked upstream in the newer 1.0.6 release.  Is rebasing an option?
Comment 5 Jan Kurik 2016-02-24 09:31:33 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Fedora Admin XMLRPC Client 2016-05-31 17:15:53 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Filipe Rosset 2016-11-05 11:32:18 EDT
2016-05-31: Retired because of broken deps in preparation of Fedora 24
Reference: https://fedorahosted.org/rel-eng/ticket/6416

Note You need to log in before you can comment on or make changes to this bug.