This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1307333 - asl: FTBFS in rawhide
asl: FTBFS in rawhide
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: asl (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eric Smith
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:02 EST by Fedora Release Engineering
Modified: 2016-02-24 16:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-24 16:11:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (90.61 KB, text/plain)
2016-02-13 16:02 EST, Fedora Release Engineering
no flags Details
root.log (138.91 KB, text/plain)
2016-02-13 16:02 EST, Fedora Release Engineering
no flags Details
state.log (637 bytes, text/plain)
2016-02-13 16:02 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:02:43 EST
Your package asl failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12806731

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:02:45 EST
Created attachment 1124069 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:02:47 EST
Created attachment 1124070 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:02:48 EST
Created attachment 1124071 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:34:22 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Yaakov Selkowitz 2016-02-24 16:11:34 EST
../tex2doc as.tex as.doc
Makefile:21: recipe for target 'as.doc' failed
make[1]: Leaving directory '/builddir/build/BUILD/asl-current/doc_DE'
make[1]: *** [as.doc] Segmentation fault (core dumped)

Whatever the cause was has been fixed; the package has been built without further modification.

Note You need to log in before you can comment on or make changes to this bug.