This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1307395 - compat-wxGTK3-gtk2: FTBFS in rawhide
compat-wxGTK3-gtk2: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compat-wxGTK3-gtk2 (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:09 EST by Fedora Release Engineering
Modified: 2016-11-06 17:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-06 17:02:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (299.68 KB, text/plain)
2016-02-13 16:09 EST, Fedora Release Engineering
no flags Details
root.log (115.22 KB, text/plain)
2016-02-13 16:09 EST, Fedora Release Engineering
no flags Details
state.log (665 bytes, text/plain)
2016-02-13 16:09 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:09:47 EST
Your package compat-wxGTK3-gtk2 failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12810001

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:09:49 EST
Created attachment 1124255 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:09:50 EST
Created attachment 1124256 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:09:51 EST
Created attachment 1124257 [details]
state.log
Comment 4 Yaakov Selkowitz 2016-02-19 13:00:03 EST
Looks like missing #include <math.h> in src/stc/scintilla/src/Editor.cxx.
Comment 5 Jan Kurik 2016-02-24 09:37:05 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Upstream Release Monitoring 2016-10-18 13:29:43 EDT
lkundrak's compat-wxGTK3-gtk2-3.0.2-28.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=810893

Note You need to log in before you can comment on or make changes to this bug.