Bug 1307397 - cone: FTBFS in rawhide
cone: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cone (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:09 EST by Fedora Release Engineering
Modified: 2016-02-14 21:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-14 21:37:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (1.15 KB, text/plain)
2016-02-13 16:10 EST, Fedora Release Engineering
no flags Details
root.log (78.65 KB, text/plain)
2016-02-13 16:10 EST, Fedora Release Engineering
no flags Details
state.log (467 bytes, text/plain)
2016-02-13 16:10 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:09:57 EST
Your package cone failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12810081

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:10:00 EST
Created attachment 1124261 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:10:02 EST
Created attachment 1124262 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:10:03 EST
Created attachment 1124263 [details]
state.log
Comment 4 Ralf Corsepius 2016-02-14 12:04:59 EST
Putting aside some packaging bugs in this package (These trigger the FTBFS), cone-0.91.1 is incompatible to the version of the courier-unicode package in F24 (1.1).

Upstream cone released a compatible version 2015-04-25 (cone-0.92) corresponding to courier-unicode > 1.2.

As I believe Mosaab currently not to be available, I am going to upgrade cone to 0.92 for F24.

Note: Unless courier-unicode is updated in Fedora < 24, cone-0.92 is not suitable for Fedora < 24.

Note You need to log in before you can comment on or make changes to this bug.