Bug 1307433 - drumstick: FTBFS in rawhide
drumstick: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: drumstick (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:14 EST by Fedora Release Engineering
Modified: 2016-02-16 01:36 EST (History)
2 users (show)

See Also:
Fixed In Version: drumstick-1.0.2-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 01:36:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (72.73 KB, text/plain)
2016-02-13 16:14 EST, Fedora Release Engineering
no flags Details
root.log (107.43 KB, text/plain)
2016-02-13 16:14 EST, Fedora Release Engineering
no flags Details
state.log (629 bytes, text/plain)
2016-02-13 16:14 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:14:17 EST
Your package drumstick failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12812144

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:14:19 EST
Created attachment 1124369 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:14:21 EST
Created attachment 1124370 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:14:22 EST
Created attachment 1124371 [details]
state.log
Comment 4 Kevin Kofler 2016-02-14 16:46:00 EST
Considering that:
* it has been ages since I last touched this package,
* you updated it to a version that is no longer compatible with the package I packaged this for (KMid2), which actually uses a compatibility library packaged separately, and
* all the latest edits to this package have been done by you,
I am hereby handing over the responsibility for this package to you.
Comment 5 Upstream Release Monitoring 2016-02-16 01:23:02 EST
cheeselee's drumstick-1.0.2-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=736228

Note You need to log in before you can comment on or make changes to this bug.