Bug 1307442 - ejabberd: FTBFS in rawhide
ejabberd: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1239445
Product: Fedora
Classification: Fedora
Component: ejabberd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:15 EST by Fedora Release Engineering
Modified: 2016-02-13 18:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-13 18:55:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (69.31 KB, text/plain)
2016-02-13 16:15 EST, Fedora Release Engineering
no flags Details
root.log (168.45 KB, text/plain)
2016-02-13 16:15 EST, Fedora Release Engineering
no flags Details
state.log (625 bytes, text/plain)
2016-02-13 16:15 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:15:26 EST
Your package ejabberd failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12813669

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:15:30 EST
Created attachment 1124396 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:15:32 EST
Created attachment 1124397 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:15:34 EST
Created attachment 1124398 [details]
state.log
Comment 4 Randy Barlow 2016-02-13 18:55:55 EST

*** This bug has been marked as a duplicate of bug 1239445 ***

Note You need to log in before you can comment on or make changes to this bug.