Bug 1307463 - erlang-lager: FTBFS in rawhide
erlang-lager: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1239470
Product: Fedora
Classification: Fedora
Component: erlang-lager (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Randy Barlow
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:17 EST by Fedora Release Engineering
Modified: 2016-02-18 21:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 21:52:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (7.48 KB, text/plain)
2016-02-13 16:17 EST, Fedora Release Engineering
no flags Details
root.log (103.72 KB, text/plain)
2016-02-13 16:17 EST, Fedora Release Engineering
no flags Details
state.log (641 bytes, text/plain)
2016-02-13 16:17 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:17:28 EST
Your package erlang-lager failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12814222

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:17:31 EST
Created attachment 1124453 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:17:32 EST
Created attachment 1124454 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:17:34 EST
Created attachment 1124455 [details]
state.log
Comment 4 Randy Barlow 2016-02-16 18:02:32 EST
Hello Peter! According to ejabberd-16.01's rebar.config, it would like to have version 3.0.2 of this package. I'd be happy to take care of this one for you if you give me ACLs (I'm rbarlow in FAS).
Comment 5 Randy Barlow 2016-02-18 11:01:21 EST
Thanks Peter!
Comment 6 Randy Barlow 2016-02-18 21:52:30 EST

*** This bug has been marked as a duplicate of bug 1239470 ***

Note You need to log in before you can comment on or make changes to this bug.