Bug 1307488 - eurephia: FTBFS in rawhide
eurephia: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1423551
Product: Fedora
Classification: Fedora
Component: eurephia (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Sommerseth
Fedora Extras Quality Assurance
:
: 1239497 (view as bug list)
Depends On:
Blocks: F24FTBFS F23FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:19 EST by Fedora Release Engineering
Modified: 2017-06-15 02:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-15 02:56:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (241.69 KB, text/plain)
2016-02-13 16:20 EST, Fedora Release Engineering
no flags Details
root.log (82.35 KB, text/plain)
2016-02-13 16:20 EST, Fedora Release Engineering
no flags Details
state.log (629 bytes, text/plain)
2016-02-13 16:20 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:19:58 EST
Your package eurephia failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12814514

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:20:01 EST
Created attachment 1124528 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:20:02 EST
Created attachment 1124529 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:20:04 EST
Created attachment 1124530 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:41:32 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Ondrej Vasik 2016-05-25 07:10:20 EDT
*** Bug 1239497 has been marked as a duplicate of this bug. ***
Comment 7 Filipe Rosset 2016-11-06 19:20:09 EST
eurephia still fails to build from source, logs here, not sure how to fix.

https://paste.fedoraproject.org/474444/
Comment 8 Filipe Rosset 2017-06-15 02:56:16 EDT

*** This bug has been marked as a duplicate of bug 1423551 ***

Note You need to log in before you can comment on or make changes to this bug.