Bug 1307555 - golang-bitbucket-ww-goautoneg: FTBFS in rawhide
golang-bitbucket-ww-goautoneg: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1304591
Product: Fedora
Classification: Fedora
Component: golang-bitbucket-ww-goautoneg (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:27 EST by Fedora Release Engineering
Modified: 2016-02-23 04:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 04:51:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (6.77 KB, text/plain)
2016-02-13 16:27 EST, Fedora Release Engineering
no flags Details
root.log (80.65 KB, text/plain)
2016-02-13 16:27 EST, Fedora Release Engineering
no flags Details
state.log (765 bytes, text/plain)
2016-02-13 16:27 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:27:05 EST
Your package golang-bitbucket-ww-goautoneg failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12820664

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:27:08 EST
Created attachment 1124729 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:27:10 EST
Created attachment 1124730 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:27:12 EST
Created attachment 1124731 [details]
state.log
Comment 4 Upstream Release Monitoring 2016-02-22 13:16:38 EST
pbrobinson's golang-bitbucket-ww-goautoneg-0-0.7.git75cd24fc2f2c.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=737806
Comment 5 Jakub Čajka 2016-02-23 04:51:17 EST
Package has been successfully rebuild as part of https://fedorahosted.org/rel-eng/ticket/6351.

*** This bug has been marked as a duplicate of bug 1304591 ***

Note You need to log in before you can comment on or make changes to this bug.