Bug 1307556 - golang-github-abbot-go-http-auth: FTBFS in rawhide
golang-github-abbot-go-http-auth: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1304591
Product: Fedora
Classification: Fedora
Component: golang-github-abbot-go-http-auth (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:27 EST by Fedora Release Engineering
Modified: 2016-02-23 04:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 04:54:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (16.41 KB, text/plain)
2016-02-13 16:27 EST, Fedora Release Engineering
no flags Details
root.log (80.60 KB, text/plain)
2016-02-13 16:27 EST, Fedora Release Engineering
no flags Details
state.log (757 bytes, text/plain)
2016-02-13 16:27 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:27:14 EST
Your package golang-github-abbot-go-http-auth failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12820704

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:27:17 EST
Created attachment 1124732 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:27:18 EST
Created attachment 1124733 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:27:20 EST
Created attachment 1124734 [details]
state.log
Comment 4 Jakub Čajka 2016-02-23 04:54:05 EST
Package has been successfully rebuild as part of https://fedorahosted.org/rel-eng/ticket/6351.

*** This bug has been marked as a duplicate of bug 1304591 ***

Note You need to log in before you can comment on or make changes to this bug.