Bug 1307562 - golang-github-go-fsnotify-fsnotify: FTBFS in rawhide
golang-github-go-fsnotify-fsnotify: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: golang-github-go-fsnotify-fsnotify (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:28 EST by Fedora Release Engineering
Modified: 2016-02-23 06:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 06:11:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (24.14 KB, text/plain)
2016-02-13 16:28 EST, Fedora Release Engineering
no flags Details
root.log (81.29 KB, text/plain)
2016-02-13 16:28 EST, Fedora Release Engineering
no flags Details
state.log (781 bytes, text/plain)
2016-02-13 16:28 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:28:02 EST
Your package golang-github-go-fsnotify-fsnotify failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12820916

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:28:06 EST
Created attachment 1124750 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:28:07 EST
Created attachment 1124751 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:28:09 EST
Created attachment 1124752 [details]
state.log
Comment 4 Upstream Release Monitoring 2016-02-22 13:32:28 EST
pbrobinson's golang-github-go-fsnotify-fsnotify-1.2.0-0.3.git96c060f.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=737880
Comment 5 Jakub Čajka 2016-02-23 06:02:13 EST
Package has been successfully rebuild as part of https://fedorahosted.org/rel-eng/ticket/6351. 
But it seems that the original FTBFS was not caused by the golang bug. Keeping this open for package maintainer to decide what to do.
Comment 6 Jan Chaloupka 2016-02-23 06:11:47 EST
Failing tests. We still don't have complete support for go unit tests. However, analysis of failing tests is planned.

Note You need to log in before you can comment on or make changes to this bug.