Bug 1307567 - golang-github-hashicorp-hcl: FTBFS in rawhide
golang-github-hashicorp-hcl: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1304591
Product: Fedora
Classification: Fedora
Component: golang-github-hashicorp-hcl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:28 EST by Fedora Release Engineering
Modified: 2016-02-23 06:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 06:13:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (30.60 KB, text/plain)
2016-02-13 16:28 EST, Fedora Release Engineering
no flags Details
root.log (80.83 KB, text/plain)
2016-02-13 16:28 EST, Fedora Release Engineering
no flags Details
state.log (737 bytes, text/plain)
2016-02-13 16:28 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:28:48 EST
Your package golang-github-hashicorp-hcl failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12821042

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:28:51 EST
Created attachment 1124765 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:28:52 EST
Created attachment 1124766 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:28:54 EST
Created attachment 1124767 [details]
state.log
Comment 4 Upstream Release Monitoring 2016-02-22 13:35:32 EST
pbrobinson's golang-github-hashicorp-hcl-0-0.7.git2deb1d1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=737911
Comment 5 Jakub Čajka 2016-02-23 06:13:11 EST
Package has been successfully rebuild as part of
https://fedorahosted.org/rel-eng/ticket/6351.

*** This bug has been marked as a duplicate of bug 1304591 ***

Note You need to log in before you can comment on or make changes to this bug.