Bug 1307568 - golang-github-hashicorp-net-rpc-msgpackrpc: FTBFS in rawhide
golang-github-hashicorp-net-rpc-msgpackrpc: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: golang-github-hashicorp-net-rpc-msgpackrpc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:28 EST by Fedora Release Engineering
Modified: 2016-02-23 06:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 06:38:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (9.17 KB, text/plain)
2016-02-13 16:28 EST, Fedora Release Engineering
no flags Details
root.log (82.04 KB, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details
state.log (797 bytes, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:28:56 EST
Your package golang-github-hashicorp-net-rpc-msgpackrpc failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12821063

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:28:59 EST
Created attachment 1124768 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:29:00 EST
Created attachment 1124769 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:29:02 EST
Created attachment 1124770 [details]
state.log
Comment 4 Upstream Release Monitoring 2016-02-22 13:41:07 EST
pbrobinson's golang-github-hashicorp-net-rpc-msgpackrpc-0-0.7.gita14192a.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=737952
Comment 5 Jakub Čajka 2016-02-23 06:15:51 EST
Package has been successfully rebuild as part of
https://fedorahosted.org/rel-eng/ticket/6351.
But it seems that the original FTBFS was not caused by the golang bug. Keeping
this open for package maintainer to decide what to do.
Comment 6 Jan Chaloupka 2016-02-23 06:38:24 EST
Missing dep override and on its way to stable.

Note You need to log in before you can comment on or make changes to this bug.