Bug 1307575 - golang-github-mesos-mesos-go: FTBFS in rawhide
golang-github-mesos-mesos-go: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: golang-github-mesos-mesos-go (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fridolín Pokorný
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:29 EST by Fedora Release Engineering
Modified: 2016-02-23 06:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 06:36:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (63.42 KB, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details
root.log (82.27 KB, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details
state.log (741 bytes, text/plain)
2016-02-13 16:29 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:29:52 EST
Your package golang-github-mesos-mesos-go failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12821191

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:29:55 EST
Created attachment 1124789 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:29:57 EST
Created attachment 1124790 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:29:59 EST
Created attachment 1124791 [details]
state.log
Comment 4 Upstream Release Monitoring 2016-02-22 13:53:05 EST
pbrobinson's golang-github-mesos-mesos-go-0-0.5.git83b52d7.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=737964
Comment 5 Jakub Čajka 2016-02-23 06:23:27 EST
Package has been successfully rebuild as part of
https://fedorahosted.org/rel-eng/ticket/6351.
But it seems that the original FTBFS was not caused by the golang bug. Keeping
this open for package maintainer to decide what to do.
Comment 6 Jan Chaloupka 2016-02-23 06:36:58 EST
Non-deterministically failing test

Note You need to log in before you can comment on or make changes to this bug.