Bug 1307600 - gst123: FTBFS in rawhide
gst123: FTBFS in rawhide
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gst123 (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Siddhesh Poyarekar
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:33 EST by Fedora Release Engineering
Modified: 2016-03-02 12:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 12:40:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (7.34 KB, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details
root.log (102.31 KB, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details
Fix FTBFS with ncurses-6 (#1307600) (2.88 KB, patch)
2016-02-19 00:16 EST, Yaakov Selkowitz
no flags Details | Diff

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:33:06 EST
Your package gst123 failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12821972

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:33:08 EST
Created attachment 1124864 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:33:09 EST
Created attachment 1124865 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:33:10 EST
Created attachment 1124866 [details]
state.log
Comment 4 Yaakov Selkowitz 2016-02-16 16:31:58 EST
Fixed upstream:

http://space.twc.de/cgi-bin/gitweb.cgi?p=gst123.git;a=commitdiff;h=8473c299bc193f44c520c930a72618999ae5bb17;hp=a308e811feefe2f296aba9af277a23e647fde329

This patch will also require BuildRequires: autoconf automake and an autoreconf call in %prep following the %patch.
Comment 5 Yaakov Selkowitz 2016-02-19 00:16 EST
Created attachment 1128439 [details]
Fix FTBFS with ncurses-6 (#1307600)
Comment 6 Jan Kurik 2016-02-24 09:46:03 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 7 Siddhesh Poyarekar 2016-03-02 11:40:56 EST
Thanks, I've fixed this in rawhide by rebasing to upstream master since upstream has not shown any inclination to make a release for a while.  I'll verify and close once I've finished doing the same on f24.
Comment 8 Siddhesh Poyarekar 2016-03-02 12:40:39 EST
F24 also builds, closing as fixed.

Note You need to log in before you can comment on or make changes to this bug.