Bug 1307602 - gtest: FTBFS in rawhide
gtest: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1314927
Product: Fedora
Classification: Fedora
Component: gtest (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:33 EST by Fedora Release Engineering
Modified: 2016-10-02 09:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-02 09:36:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (158.79 KB, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details
root.log (86.34 KB, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details
state.log (613 bytes, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:33:21 EST
Your package gtest failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12822029

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:33:24 EST
Created attachment 1124870 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:33:26 EST
Created attachment 1124871 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:33:27 EST
Created attachment 1124872 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:46:11 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Terje Røsten 2016-10-02 09:36:21 EDT

*** This bug has been marked as a duplicate of bug 1314927 ***

Note You need to log in before you can comment on or make changes to this bug.