Bug 1307607 - guava: FTBFS in rawhide
guava: FTBFS in rawhide
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: guava (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:33 EST by Fedora Release Engineering
Modified: 2016-04-07 19:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: 18.0-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 19:34:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (67.34 KB, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details
root.log (130.52 KB, text/plain)
2016-02-13 16:33 EST, Fedora Release Engineering
no flags Details
state.log (609 bytes, text/plain)
2016-02-13 16:34 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:33:54 EST
Your package guava failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12822297

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:33:57 EST
Created attachment 1124885 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:33:58 EST
Created attachment 1124886 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:34:00 EST
Created attachment 1124887 [details]
state.log
Comment 4 Mikolaj Izdebski 2016-02-16 01:26:23 EST
Fixed in guava-18.0-6
Comment 5 Jan Kurik 2016-02-24 09:46:30 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 6 Christian Stadelmann 2016-04-06 18:15:14 EDT
(In reply to Mikolaj Izdebski from comment #4)
> Fixed in guava-18.0-6

And where is this update?
Comment 7 Upstream Release Monitoring 2016-04-06 21:50:23 EDT
mizdebsk's guava-18.0-6.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=751497
Comment 8 Mikolaj Izdebski 2016-04-07 19:34:18 EDT
This was random failure caused by builder machines being overloaded due to mass rebuild. Fixing it didn't require any changes, so there won't be any update (erratum).

Koji build: http://koji.fedoraproject.org/koji/buildinfo?buildID=720044

Note You need to log in before you can comment on or make changes to this bug.