Bug 1307608 - guilt: FTBFS in rawhide
guilt: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: guilt (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eric Sandeen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:34 EST by Fedora Release Engineering
Modified: 2016-02-15 13:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-15 13:49:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (14.77 KB, text/plain)
2016-02-13 16:34 EST, Fedora Release Engineering
no flags Details
root.log (99.96 KB, text/plain)
2016-02-13 16:34 EST, Fedora Release Engineering
no flags Details
state.log (609 bytes, text/plain)
2016-02-13 16:34 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:34:02 EST
Your package guilt failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12822356

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:34:04 EST
Created attachment 1124888 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:34:05 EST
Created attachment 1124889 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:34:06 EST
Created attachment 1124890 [details]
state.log
Comment 4 Eric Sandeen 2016-02-15 13:49:23 EST
It was a self-test failing due to changed dd output:

060: --- t-060.out	2015-08-24 17:54:14.000000000 +0000
+++ /tmp/guilt.log.21268	2016-02-04 02:39:46.496465753 +0000
@@ -54,7 +54,7 @@
 % dd if=/dev/zero of=file.bin bs=1 count=1024
 1024+0 records in
 1024+0 records out
-1024 bytes (1.0 kB) copied
+1024 bytes (1.0 kB, 1.0 KiB) copied, 0.00147511 s, 694 kB/s
 % guilt files
 def
 % guilt files -v
Test failed!

Fixed now, and patch sent to maintainer.

-Eric

Note You need to log in before you can comment on or make changes to this bug.