Bug 1307638 - intltool: FTBFS in rawhide
intltool: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: intltool (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS 1307495 1307548
  Show dependency treegraph
 
Reported: 2016-02-13 16:37 EST by Fedora Release Engineering
Modified: 2016-02-16 13:47 EST (History)
2 users (show)

See Also:
Fixed In Version: intltool-0.51.0-6.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 13:47:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (34.87 KB, text/plain)
2016-02-13 16:37 EST, Fedora Release Engineering
no flags Details
root.log (80.28 KB, text/plain)
2016-02-13 16:37 EST, Fedora Release Engineering
no flags Details
state.log (629 bytes, text/plain)
2016-02-13 16:37 EST, Fedora Release Engineering
no flags Details
Depend on perl(Getopt::Long) (#1307638) (1.31 KB, patch)
2016-02-16 12:45 EST, Yaakov Selkowitz
no flags Details | Diff

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:37:09 EST
Your package intltool failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12824409

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:37:10 EST
Created attachment 1124978 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:37:11 EST
Created attachment 1124979 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:37:12 EST
Created attachment 1124980 [details]
state.log
Comment 4 Yaakov Selkowitz 2016-02-16 12:45 EST
Created attachment 1127655 [details]
Depend on perl(Getopt::Long) (#1307638)

The issue is a missing dependency on Getopt::Long, which was split out
of perl in F24.  This will fix a number of other packages without further
changes.
Comment 5 Matthias Clasen 2016-02-16 13:24:34 EST
Yaakov, thanks for the patch. If you are a provenpackager, can you push a build with that fix ?
Comment 6 Upstream Release Monitoring 2016-02-16 13:46:11 EST
yselkowitz's intltool-0.51.0-6.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=736422

Note You need to log in before you can comment on or make changes to this bug.