Bug 1307652 - jboss-remoting: FTBFS in rawhide
jboss-remoting: FTBFS in rawhide
Product: Fedora
Classification: Fedora
Component: jboss-remoting (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gil cattaneo
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
Reported: 2016-02-13 16:38 EST by Fedora Release Engineering
Modified: 2016-03-01 09:46 EST (History)
3 users (show)

See Also:
Fixed In Version: jboss-remoting-4.0.3-4.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-03-01 09:46:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
build.log (27.65 KB, text/plain)
2016-02-13 16:38 EST, Fedora Release Engineering
no flags Details
root.log (130.31 KB, text/plain)
2016-02-13 16:38 EST, Fedora Release Engineering
no flags Details
state.log (649 bytes, text/plain)
2016-02-13 16:38 EST, Fedora Release Engineering
no flags Details
BR: jdepend (#1307652) (1.25 KB, patch)
2016-02-29 18:59 EST, Yaakov Selkowitz
no flags Details | Diff

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:38:35 EST
Your package jboss-remoting failed to build from source in current rawhide.


For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:38:37 EST
Created attachment 1125020 [details]
Comment 2 Fedora Release Engineering 2016-02-13 16:38:38 EST
Created attachment 1125021 [details]
Comment 3 Fedora Release Engineering 2016-02-13 16:38:40 EST
Created attachment 1125022 [details]
Comment 4 Jan Kurik 2016-02-24 09:49:14 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
Comment 5 Yaakov Selkowitz 2016-02-25 23:42:13 EST
[ERROR] Path to dependency:
[ERROR] 1) org.jboss.apiviz:apiviz:jar:1.3.2.GA
[ERROR] 2) jdepend:jdepend:jar:2.9.1

Missing BuildRequires: jdepend or mvn(jdepend:jdepend).  I'm not sure what the apiviz is about, as it shows up in the root.log.
Comment 6 Yaakov Selkowitz 2016-02-29 18:59 EST
Created attachment 1131752 [details]
BR: jdepend (#1307652)

Scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=13182000
Comment 7 gil cattaneo 2016-03-01 09:46:24 EST
Task info: http://koji.fedoraproject.org/koji/taskinfo?taskID=13189269

Note You need to log in before you can comment on or make changes to this bug.