Bug 1307674 - jsoncpp: FTBFS in rawhide
jsoncpp: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jsoncpp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sébastien Willmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:40 EST by Fedora Release Engineering
Modified: 2016-02-16 13:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 13:37:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (11.61 KB, text/plain)
2016-02-13 16:40 EST, Fedora Release Engineering
no flags Details
root.log (96.28 KB, text/plain)
2016-02-13 16:40 EST, Fedora Release Engineering
no flags Details
state.log (625 bytes, text/plain)
2016-02-13 16:40 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:40:47 EST
Your package jsoncpp failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12826460

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:40:49 EST
Created attachment 1125086 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:40:51 EST
Created attachment 1125087 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:40:52 EST
Created attachment 1125088 [details]
state.log
Comment 4 Sébastien Willmann 2016-02-16 13:37:11 EST
The build failure was due to deprecations, and -Werror was on. I removed the -Werror flag.

http://koji.fedoraproject.org/koji/taskinfo?taskID=13011986

Note You need to log in before you can comment on or make changes to this bug.