Bug 13077 - WUFTPD
Summary: WUFTPD
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 1088778
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-26 20:09 UTC by Richard Shade
Modified: 2014-07-02 10:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 20:09:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Shade 2000-06-26 20:09:51 UTC
Wu-ftpd will not accept connections from root, even thought root is in the 
ftpuser file.

Comment 1 Bernhard Rosenkraenzer 2000-06-26 20:19:37 UTC
It's not a bug. Read the documentation. /etc/ftpusers contains a list of users
that are *NOT* allowed to use ftp.

Letting root log in by ftp is a VERY bad idea because the ftp protocol transfers
plaintext passwords - don't do it unless you WANT your root password to be
sniffed.


Note You need to log in before you can comment on or make changes to this bug.