Bug 1307718 - libesedb: FTBFS in rawhide
libesedb: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1239642
Product: Fedora
Classification: Fedora
Component: libesedb (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michal Ambroz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:46 EST by Fedora Release Engineering
Modified: 2016-08-21 21:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-21 21:30:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (354.19 KB, text/plain)
2016-02-13 16:46 EST, Fedora Release Engineering
no flags Details
root.log (79.79 KB, text/plain)
2016-02-13 16:46 EST, Fedora Release Engineering
no flags Details
state.log (637 bytes, text/plain)
2016-02-13 16:46 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:46:26 EST
Your package libesedb failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12830075

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:46:28 EST
Created attachment 1125215 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:46:30 EST
Created attachment 1125216 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:46:31 EST
Created attachment 1125217 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:51:54 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Michal Ambroz 2016-08-21 21:30:20 EDT

*** This bug has been marked as a duplicate of bug 1239642 ***

Note You need to log in before you can comment on or make changes to this bug.