This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1307775 - mingw-qt5-qtsystems: FTBFS in rawhide
mingw-qt5-qtsystems: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1288928
Product: Fedora
Classification: Fedora
Component: mingw-qt5-qtsystems (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Erik van Pienbroek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:52 EST by Fedora Release Engineering
Modified: 2016-05-07 10:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-07 10:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (41.59 KB, text/plain)
2016-02-13 16:52 EST, Fedora Release Engineering
no flags Details
root.log (96.55 KB, text/plain)
2016-02-13 16:52 EST, Fedora Release Engineering
no flags Details
state.log (761 bytes, text/plain)
2016-02-13 16:52 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:52:12 EST
Your package mingw-qt5-qtsystems failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12840730

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:52:14 EST
Created attachment 1125386 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:52:15 EST
Created attachment 1125387 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:52:16 EST
Created attachment 1125388 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:54:59 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Erik van Pienbroek 2016-05-07 10:31:20 EDT
Duplicate of 1288928

*** This bug has been marked as a duplicate of bug 1288928 ***

Note You need to log in before you can comment on or make changes to this bug.