This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1307806 - nodejs-typeahead.js: FTBFS in rawhide
nodejs-typeahead.js: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nodejs-typeahead.js (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Callaghan
Fedora Extras Quality Assurance
:
Depends On: 1295295
Blocks: F24FTBFS
  Show dependency treegraph
 
Reported: 2016-02-13 16:55 EST by Fedora Release Engineering
Modified: 2016-09-05 21:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-05 21:41:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (4.23 KB, text/plain)
2016-02-13 16:55 EST, Fedora Release Engineering
no flags Details
root.log (94.77 KB, text/plain)
2016-02-13 16:55 EST, Fedora Release Engineering
no flags Details
state.log (673 bytes, text/plain)
2016-02-13 16:55 EST, Fedora Release Engineering
no flags Details

  None (edit)
Description Fedora Release Engineering 2016-02-13 16:55:16 EST
Your package nodejs-typeahead.js failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=12845386

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
Comment 1 Fedora Release Engineering 2016-02-13 16:55:18 EST
Created attachment 1125479 [details]
build.log
Comment 2 Fedora Release Engineering 2016-02-13 16:55:19 EST
Created attachment 1125480 [details]
root.log
Comment 3 Fedora Release Engineering 2016-02-13 16:55:20 EST
Created attachment 1125481 [details]
state.log
Comment 4 Jan Kurik 2016-02-24 09:56:58 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 5 Upstream Release Monitoring 2016-08-24 13:36:39 EDT
piotrp's nodejs-typeahead.js-0.10.5-4.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=794269
Comment 6 Piotr Popieluch 2016-09-02 15:20:39 EDT
My f25 build succeeded, I don't have permissions to create the update in bodhi.

piotrp's nodejs-typeahead.js-0.10.5-4.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=796291
Comment 7 Dan Callaghan 2016-09-05 21:41:48 EDT
Thanks Piotr! I don't think I will bother filing an F25 update for that build, since it's just the same as the existing nodejs-typeahead.js-0.10.5-3.fc23 build we have now.

However it does mean that I can actually fix bug 1346150 now that builds are working again, so I will ship an update for that one.

Note You need to log in before you can comment on or make changes to this bug.